Can't get my FPS to go above 60FPS.
There's no vsync setting in the game, it uses what your gfx card lets it use atm.
Weird though, no1 else has had it from what I've heard at least..
What kind of graphics card? Make sure gfx_fps is 125. 
With nvidia you'd do program settings for RIK.exe or global, and just set vsync off..
It was the Nvidia control panel setting.
"Solved" :P
RIK also forces it off at startup now, instead of allowing some default behaviour..